Resolved
Everything's back to normal. Sorry for the inconvenience.
Monitoring
Everything's back to normal, we are still actively monitoring.
Identified
A network issue is being mitigated by our technical team
Investigating
Both real time and async transcription services are unhealthy