Resolved
We've suffered from a high network latency from our provider, impacting webhooks and overall transcription latency.
Investigating
We've identified an issue with our webhook service. We are investigating it
Investigating
We are experiencing a loss of connection to US West 1. We are investigating the issue.
Investigating
Service is unhealthy