Resolved
A network issue from one of our provider impacted latencies, session creations and webhooks
Monitoring
We've experienced degraded network from one of our provider impacting websocket creation, webhooks and increased latencies.
Investigating
Service is unhealthy