Resolved
Incident completed.
All of our services are now operational.
Resolved
A network disruption in the Europe infrastructure triggered cascading failures that ultimately affected database connectivity and API availability. Service was restored after isolating the affected component and performing a database failover.
Monitoring
Corrective actions are deployed. Impacted services: Real-Time v2, Add-ons, Pre-Recorded, Real-Time v. Expected resolution: around 9:45 UTC.
Investigating
Network instability API on Pre-recorded and Real Time.