This incident is now resolved, all services are back to normal. All components are fully operational: Pre-Recorded, Add-ons. Current processing time for pre-recorded transcriptions is approximately 2min.
Wed, May 6, 2026, 03:55 PM
(1 month ago)
·
Affected components
Updates
Resolved
This incident is now resolved, all services are back to normal. All components are fully operational: Pre-Recorded, Add-ons. Current processing time for pre-recorded transcriptions is approximately 2min.
Wed, May 6, 2026, 03:55 PM
Investigating
Service is unhealthy
Wed, May 6, 2026, 09:40 AM(6 hours earlier)
[Europe] Pre-Recorded is in a degraded state - Gladia Status