Timeframe: 5:02 PM – 5:08 PM Paris Time (CET/CEST)
Update: We experienced a brief period of elevated latency and intermittent timeouts affecting the Gladia API. Our engineering team monitored the situation, and performance has since fully stabilized. All systems are now operating normally. We apologize for any disruption this may have caused.
No components marked as affected
Resolved
Timeframe: 5:02 PM – 5:08 PM Paris Time (CET/CEST)
Update: We experienced a brief period of elevated latency and intermittent timeouts affecting the Gladia API. Our engineering team monitored the situation, and performance has since fully stabilized. All systems are now operating normally. We apologize for any disruption this may have caused.