Resolved
The incident has been resolved. All pending jobs have been processed successfully.
Monitoring
We've identified to the root cause. We are in recovery and monitoring the situation.
Investigating
There is a connectivity issue causing huge slow downs in transcriptions. We are working on identifying the root cause.