Gladia - Diarization using enhanced: true breaks parts of the results – Incident details

All systems operational

Diarization using enhanced: true breaks parts of the results

Resolved
Partial outage
Started 29 days agoLasted about 2 hours

Affected

Pre-Recorded v2

Partial outage from 2:10 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    The issue have been resolved.

    The root cause was an issue in the deployment process resulting in a version miss-match in different parts of the our internal services, including diarization.

  • Identified
    Identified

    Enabling diarization with enhanced: true can results in broken features in addition to missing speaker key (subtitles, audio_to_llm...)

    We are continuing to work on a fix for this incident.