Gladia - Real-time V2 slowdowns – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Real-time V2 slowdowns
Monitoring
Major outage
Started 12 days ago
Affected
Real-Time v2
Major outage from 11:03 AM to 11:08 AM, Operational from 11:08 AM to 12:00 AM
Updates
Subscribe
Email
Webhook
Monitoring
January 24, 2025 at 11:08 AM
Monitoring
January 24, 2025 at 11:08 AM
We implemented a fix and are currently monitoring the result.
Investigating
January 24, 2025 at 11:03 AM
Investigating
January 24, 2025 at 11:03 AM
We are currently investigating this incident.