Gladia - API unreachable – Incident details

All systems operational

API unreachable

Resolved
Major outage
Started 8 days agoLasted 23 minutes

Affected

API

Major outage from 12:05 PM to 12:11 PM, Operational from 12:11 PM to 12:28 PM

Pre-Recorded v2

Major outage from 12:05 PM to 12:11 PM, Operational from 12:11 PM to 12:28 PM

Real-Time v1

Major outage from 12:05 PM to 12:11 PM, Operational from 12:11 PM to 12:28 PM

Real-Time v2

Major outage from 12:05 PM to 12:11 PM, Operational from 12:11 PM to 12:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We had a query that locked our database resulting in our API marked as unavailable resulting in 503 errors for few minutes.
    We found the faulty query and making sure this does not happen again.

    Thanks for your understanding.

  • Monitoring
    Monitoring

    The issue have been fix and we're currently monitoring.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.