Gladia - Pre-recorded processing time slow down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Pre-recorded processing time slow down
Resolved
Degraded performance
Started about 1 month ago
Lasted about 3 hours
Affected
Pre-Recorded v2
Degraded performance from 6:50 AM to 9:56 AM
Updates
Resolved
May 21, 2025 at 9:56 AM
Resolved
May 21, 2025 at 9:56 AM
This incident has been resolved.
Identified
May 21, 2025 at 8:02 AM
Identified
May 21, 2025 at 8:02 AM
We are continuing to work on a fix for this incident.
Investigating
May 21, 2025 at 6:50 AM
Investigating
May 21, 2025 at 6:50 AM
We are currently investigating this incident.