Gladia - Services unreachable – Incident details

All systems operational

Services unreachable

Monitoring
Major outage
Started 1 day ago

Affected

API

Major outage from 8:45 PM to 8:56 PM, Operational from 8:56 PM to 12:00 AM

Pre-Recorded v2

Major outage from 8:45 PM to 8:56 PM, Operational from 8:56 PM to 12:00 AM

Real-Time v1

Major outage from 8:45 PM to 8:56 PM, Operational from 8:56 PM to 12:00 AM

Real-Time v2

Major outage from 8:45 PM to 8:56 PM, Operational from 8:56 PM to 12:00 AM

App

Major outage from 8:45 PM to 8:56 PM, Operational from 8:56 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.