Gladia - API Unreachable – Incident details

All systems operational

API Unreachable

Resolved
Major outage
Started 29 days agoLasted 1 minute

Affected

API

Major outage from 11:49 AM to 11:50 AM

Pre-Recorded v2

Major outage from 11:49 AM to 11:50 AM

Real-Time v1

Major outage from 11:49 AM to 11:50 AM

Real-Time v2

Major outage from 11:49 AM to 11:50 AM

App

Major outage from 11:49 AM to 11:50 AM

Addons

Major outage from 11:49 AM to 11:50 AM

Updates
  • Postmortem
    Postmortem

    We experienced a temporary API outage caused by the global Cloudflare incident impacting internet routing. A secondary issue in our edge stack prolonged the disruption. Service was restored once the secondary issue fixed.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.