Gladia - Temporary API Outage Due to Deployment (10 minutes) – Incident details

All systems operational

Temporary API Outage Due to Deployment (10 minutes)

Resolved
Major outage
Started 7 days agoLasted less than a minute

Affected

API

Operational from 2:10 PM to 2:10 PM

Pre-Recorded v2

Operational from 2:10 PM to 2:10 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    The API experienced a temporary outage caused by a deployment issue. Service was restored after approximately 10 minutes and is now functioning normally.