Gladia - API Pre-Recorded Performance Degradation – Incident details

All systems operational

API Pre-Recorded Performance Degradation

Resolved
Operational
Started 7 days agoLasted about 2 hours

Affected

API

Major outage from 2:25 PM to 4:35 PM

Pre-Recorded v2

Major outage from 2:25 PM to 4:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are currently not scaling capacity fast enough to meet demand. Performance may continue to be impacted. . Our team is actively adding capacity and monitoring the system closely.

  • Monitoring
    Monitoring

    The API experienced a major slowdown due to an unexpected performance issue.