Gladia - Real-time missing transcriptions – Incident details

All systems operational

Real-time missing transcriptions

Resolved
Major outage
Started about 13 hours agoLasted 5 minutes

Affected

Real-Time v1

Major outage from 7:44 AM to 7:47 AM, Operational from 7:47 AM to 7:49 AM

Real-Time v2

Major outage from 7:44 AM to 7:47 AM, Operational from 7:47 AM to 7:49 AM

Updates
  • Postmortem
    Postmortem

    A change in our method to scale our available real-time sessions workers prevent those to scale-up, resulting in a lowered capacity and prevented new session from being created.

    We updated the needed metrics to get back to our nominal behavior.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.