Gladia - Real-Time V2 API outage – Incident details

All systems operational

Real-Time V2 API outage

Resolved
Major outage
Started 13 days agoLasted 39 minutes

Affected

Real-Time v2

Major outage from 4:43 PM to 5:22 PM

Updates
  • Update
    Update

    Starting around 17:40 UTC+1, our GPU instances became unavailable following a controller migration. The issue was immediately identified and we began restarting the affected components. Due to the time required to relaunch the infrastructure, the process took approximately 30 minutes to complete. By 18:15 UTC+1, all services were back online.

  • Resolved
    Resolved

    This incident has been resolved.

    We'll update with a post-mortem soon.

  • Identified
    Identified

    The Real-time V2 API is currently unavailable. We have identified the issue and are actively working on a resolution. Deployment is expected to take at least 30 minutes.