Gladia - Latencies on Pre-Recorded v2 – Incident details

All systems operational

Latencies on Pre-Recorded v2

Resolved
Degraded performance
Started 9 days agoLasted about 2 hours

Affected

Pre-Recorded v2

Degraded performance from 9:00 AM to 11:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've fixed the issue. We are actively monitoring the recovery.

  • Investigating
    Investigating
    We are currently investigating this incident.