Gladia - Latency on HTTP requests – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Latency on HTTP requests
Resolved
Partial outage
0
Started 16 days ago
Lasted 29 minutes
Affected
API
Partial outage from 8:55 PM to 9:24 PM
Updates
Resolved
May 23, 2025 at 9:24 PM
Resolved
May 23, 2025 at 9:24 PM
This incident has been resolved.
Identified
May 23, 2025 at 8:55 PM
Identified
May 23, 2025 at 8:55 PM
We are continuing to work on a fix for this incident.