Gladia - Higher than expected latency for pre-recorded operations – Incident details

All systems operational

Higher than expected latency for pre-recorded operations

Resolved
Degraded performance
Started 12 days agoLasted 32 minutes

Affected

Pre-Recorded v2

Degraded performance from 1:14 PM to 1:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring the latency.