Gladia - Solaria transcriptions missing – Incident details

All systems operational

Solaria transcriptions missing

Resolved
Major outage
Started 10 days agoLasted about 1 hour

Affected

Real-Time v2

Major outage from 7:32 AM to 8:37 AM

Updates
  • Postmortem
    Postmortem

    We had a regression introduced in our file downloading service resulting in larger file to not be removed from our storage on pre-recored API.

    In the same-time , a specific user sent unsupported larger files resulting in our storage being filled way faster than usual.

    This impacted files upload services and increased our services CPU usage and pressure over multiples services including Solaria & Pre-recorded resulting in multiples issues like:

    - Some request returning 404 codes
    - File upload failures
    - Session opening failures on Solaria

    We fixed the introduced regression to make sur large files are removed as it should be.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.