Gladia - Major Outage Affecting Transcription API – Incident details

All systems operational

Major Outage Affecting Transcription API

Resolved
Major outage
Started 9 days agoLasted 9 minutes

Affected

API

Major outage from 10:02 AM to 10:11 AM

Pre-Recorded v2

Major outage from 10:02 AM to 10:11 AM

Real-Time v1

Major outage from 10:02 AM to 10:11 AM

Real-Time v2

Major outage from 10:02 AM to 10:11 AM

App

Major outage from 10:02 AM to 10:11 AM

Addons

Major outage from 10:02 AM to 10:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re currently experiencing a service disruption impacting the Transcription API due to a database issue. Our team is actively working to resolve the problem and restore full functionality as soon as possible.