Gladia - Service instability for login/password users – Google SSO not impacted – Incident details
All systems operational
Service instability for login/password users – Google SSO not impacted
Resolved
Degraded performance
Started about 2 months agoLasted 7 days
Affected
App
Degraded performance from 7:00 PM to 6:00 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are continuing to work on a fix for this incident. Users signing in with email and password may encounter intermittent disconnections or unusual app behavior. Google SSO remains fully functional.