Gladia - Slower than expected transcription time – Incident details
All systems operational
Slower than expected transcription time
Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours
Affected
Pre-Recorded v2
Degraded performance from 4:00 PM to 6:00 PM
Updates
Postmortem
Postmortem
We experienced degraded batch-processing performance due to an internal overload on our infrastructure. Service performance progressively recovered after rebalancing compute capacity and clearing queues. No data was lost.
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.