Gladia - Diarization is unavailable due to third-party vendor outage. – Incident details

All systems operational

Diarization is unavailable due to third-party vendor outage.

Resolved
Major outage
Started about 1 month agoLasted 43 minutes

Affected

Pre-Recorded v2

Major outage from 1:03 PM to 1:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A third-party vendor responsible for diarization is experiencing an issue. We are monitoring the situation and post updates as soon as we know more.