Gladia - Pre-recorded V2 Slowdowns – Incident details

All systems operational

Pre-recorded V2 Slowdowns

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

Pre-Recorded v2

Degraded performance from 4:25 PM to 6:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The issue was introduced by another fix resulting in some GPUs to be slightly overloaded when certain languages were used, resulting in diarization to be way slower than usual.

  • Investigating
    Investigating
    We are currently investigating this incident.