Gladia - Latencies on Pre-Recorded v2 – Incident details

All systems operational

Latencies on Pre-Recorded v2

Resolved
Major outage
Started 20 days agoLasted about 6 hours

Affected

Pre-Recorded v2

Degraded performance from 1:08 PM to 4:13 PM, Major outage from 4:13 PM to 4:47 PM, Degraded performance from 4:47 PM to 6:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.