Gladia - Latencies on Pre-Recorded v2 – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Latencies on Pre-Recorded v2
Resolved
Operational
Started 7 days ago
Lasted about 2 hours
Affected
Pre-Recorded v2
Operational from 11:06 AM to 1:07 PM
Updates
Resolved
March 12, 2025 at 1:07 PM
Resolved
March 12, 2025 at 1:07 PM
This incident has been resolved.
Monitoring
March 12, 2025 at 11:06 AM
Monitoring
March 12, 2025 at 11:06 AM
We implemented a fix and are currently monitoring the result.