Gladia - Solaria is down – Incident details

All systems operational

Solaria is down

Resolved
Major outage
Started 2 days agoLasted 7 minutes

Affected

Real-Time v2

Operational from 10:19 AM to 10:21 AM, Major outage from 10:21 AM to 10:26 AM, Degraded performance from 10:26 AM to 10:32 AM

Updates
  • Postmortem
    Postmortem

    The downtime was encountered due to a lock in the database preventing new Solaria related entries from being created.

    We are launching a series of actions to prevent this in the future and will let you know once it's in production by updating this post-mortem.

    Thanks for your patience !

  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating