Gladia - Possible increased latencies for large audios – Incident details

All systems operational

Possible increased latencies for large audios

Resolved
Degraded performance
Started 19 days agoLasted about 4 hours

Affected

Pre-Recorded v2

Degraded performance from 10:57 AM to 2:02 PM, Operational from 2:02 PM to 3:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and latencies should be back to normal for the last 2 hours now.

    It seems that the root cause is one of our provider having issues with bandwith limitations, resulting in some large audio struggle to get passed between our services. We're still investigating to make sure it doesn't happen and we're putting mitigation in place for this.

    If some of your request have failed due to timeout issues, those have been automatically replayed.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.