Gladia - Solaria slowdowns – Incident details

All systems operational

Solaria slowdowns

Resolved
Partial outage
Started 19 days agoLasted about 7 hours

Affected

Real-Time v2

Partial outage from 1:05 AM to 2:04 AM, Degraded performance from 2:04 AM to 7:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and latencies are now back to normal ⚡

    One of our cloud provider load balancer had issues resulting in only a part of the system to be available, resulting in lower ressources available for a high number of queries in parallels.

    We're in touch with our cloud provider to make sure that this doesn't happen or is mitigated and fix as soon as possible if it does.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Latencies should be slower than usual, we're still working on it.

  • Investigating
    Investigating
    We are currently investigating this incident.