Gladia - Possible increased latencies – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Possible increased latencies
Resolved
Degraded performance
Started 17 days ago
Lasted about 2 hours
Affected
Pre-Recorded v2
Degraded performance from 1:14 PM to 2:59 PM
Updates
Resolved
May 15, 2025 at 2:59 PM
Resolved
May 15, 2025 at 2:59 PM
This incident has been resolved.
Update
May 15, 2025 at 2:40 PM
Update
May 15, 2025 at 2:40 PM
We implemented a fix and are currently monitoring the result.
Monitoring
May 15, 2025 at 1:14 PM
Monitoring
May 15, 2025 at 1:14 PM
We implemented a fix and are currently monitoring the result.