Gladia - Pre-recorded V2 POST Request latency – Incident details
All systems operational
Pre-recorded V2 POST Request latency
Resolved
Partial outage
Started 4 days agoLasted 23 minutes
Affected
Pre-Recorded v2
Partial outage from 6:23 AM to 6:38 AM, Operational from 6:38 AM to 6:46 AM
Updates
Postmortem
Postmortem
An issue with our docker registry resulted in our audio processing service to not scale accordingly, we are investigating with our provider to understand what happened and to make sure we have auto fallbacks for this part.
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.