Gladia - Pre-recorded V2 Slowdowns – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Pre-recorded V2 Slowdowns
Resolved
Degraded performance
Started 1 day ago
Lasted about 1 hour
Affected
Pre-Recorded v2
Degraded performance from 9:38 AM to 10:32 AM
Updates
Resolved
September 12, 2025 at 10:32 AM
Resolved
September 12, 2025 at 10:32 AM
This incident has been resolved.
Identified
September 12, 2025 at 9:38 AM
Identified
September 12, 2025 at 9:38 AM
We are continuing to work on a fix for this incident.