Partial outage from 8:21 AM to 10:03 AM, Operational from 10:03 AM to 1:24 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We've put a fallback in place and diarization is working as intended. We're monitoring until our main providers get back on track to close the incident.
Identified
Identified
Major parts of AWS Services are impacted or down currently. We are continuing to work on a fix for this incident.