Gladia - Pre-recorded V2 Slowdowns – Incident details

App experiencing degraded performance

Pre-recorded V2 Slowdowns

Resolved
Operational
Started 3 days agoLasted about 4 hours

Affected

API

Degraded performance from 11:00 AM to 3:09 PM

Pre-Recorded v2

Degraded performance from 11:00 AM to 3:09 PM

Updates
  • Postmortem
    Postmortem

    Between 12:00 and 13:00 UTC, we experienced a problem with the batch transcription service. Most request were not processed. Around 13:00, the service slowly recovered due to manual intervention. At 16:00 the service was fully recovered.

    We sincerely apologize for the disruption and appreciate your patience.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.