Gladia - Real-Time V2 slight increase in latency – Incident details

All systems operational

Real-Time V2 slight increase in latency

Resolved
Degraded performance
Started 18 days agoLasted 31 minutes

Affected

Real-Time v2

Operational from 11:33 AM to 11:57 AM, Degraded performance from 11:57 AM to 12:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Some transcription servers were prevented from starting because of a disk storage issue.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.