Gladia - Real-time with Solaria model might be unreachable – Incident details

All systems operational

Real-time with Solaria model might be unreachable

Resolved
Partial outage
Started 10 days agoLasted 8 minutes

Affected

Real-Time v2

Partial outage from 3:15 PM to 3:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, it was caused by a cache issue resulting in wrong image pulled for one of our services.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.